Dashboard is unavailable

Incident Report for PlaceKit

Resolved

This incident is resolved, we keep monitoring the status.
Posted Nov 15, 2023 - 19:28 UTC

Monitoring

System is back up, Dashboard is available. We are continuing the investigation.
Posted Nov 15, 2023 - 18:46 UTC

Investigating

We are currently investigating an issue on the Dashboard.
Posted Nov 15, 2023 - 18:42 UTC
This incident affected: Dashboard.