Maintenance: database migration
Incident Report for PlaceKit
Resolved
Database migration was successful!
Posted Apr 16, 2024 - 12:29 UTC
Investigating
We are performing a database migration of our Admin system. The Admin is still available and working during the migration.
Posted Apr 16, 2024 - 09:48 UTC
This incident affected: Dashboard.